[Gpg4win-users-en] Create Key Failed Permission Denied and Can't Import Public Keys

Taylor Jordan dtjirish at gmail.com
Fri Jul 1 16:22:00 CEST 2022

I use Kleopatra for work but the public key that was being used expired. My
boss had created it and had gotten a new computer so didn't have access to
the old public key so we just figured we'd create a new one. Went to go
create another public key but I can't. When I try to create a new public
key I get the message "Could not create key pair: permission denied". I
also cannot import any public keys. Every time it just says 0 keys imported.

I've tried uninstalling, removing any folders or registry files mentioned
gpg, kleopatra, or gnupg like in my local user/appdata/roaming or /local
folder. Cleared my Temp folder. Restarted, then reinstalled fresh from the
gpg4win website. I've reinstalled by right clicking running as admin, and
then uninstalling again and just double clicking, got a message saying I
should install as an admin but just clicked through, same error. I'm at a
loss of what to do. I have other computers I can use but it would be a lot
simpler to use my personal workstation. Any assistance would be
appreciated. Thanks!

I did out of desperation at one point early on as well run kleopatra as an
admin, not sure if that may have permanently messed things up or not.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.wald.intevation.org/pipermail/gpg4win-users-en/attachments/20220701/a6767ecc/attachment.html>

More information about the Gpg4win-users-en mailing list