[Gpg4win-users-en] GPGOL 3.1.5 not working in current Outlook 365

Johannes Kastl kastl at b1-systems.de
Tue Dec 11 08:51:48 CET 2018


Hi Andre,

Andre Heinecke schrieb:

> Sometimes there is a problem that GpgOL is not correctly installed if Outlook 
> is running while Gpg4win is updated and the installer is run twice. Then after 
> a restart the old addin is deleted but the new addin is not correctly moved in 
> the right place. This is an issue in our installer scripting tool and not that 
> easy to fix.
> 
> In that case it shows in Outlook as exactly this error. Please check that 
> there is a gpgol.dll in <gpg4win_installation_dir>\bin or if you are using 
> 64bit outlook in bin_64. If not -> Reinstall Gpg4win :-)
I went back to 3.1.4 before I got your mail. This version installed
correctly.

I just ran the 3.1.5 installer again twice, and after the second run I
find a gpgol.dll in both bin and bin_64...

Nevertheless the GPGOL icons are now showing up correctly in Outlook... ;-)

If there is anything I can do to help debug this I'll be glad to help...

Johannes

-- 
Johannes Kastl
Linux Consultant & Trainer
Tel.: +49 (0) 151 2372 5802
Mail: kastl at b1-systems.de

B1 Systems GmbH
Osterfeldstra├če 7 / 85088 Vohburg / http://www.b1-systems.de
GF: Ralph Dehner / Unternehmenssitz: Vohburg / AG: Ingolstadt,HRB 3537

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 897 bytes
Desc: OpenPGP digital signature
URL: <http://lists.wald.intevation.org/pipermail/gpg4win-users-en/attachments/20181211/b5667261/attachment-0001.asc>


More information about the Gpg4win-users-en mailing list